Kein Bluetooth & Software-Update mehr möglich

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Kein Bluetooth & Software-Update mehr möglich

      Hallo,

      ich habe sowohl im Forum als auch im www bisher keine Lösung zu meinem Problem gefunden, daher versuche ich es jetzt mal mit einem eigenem Thema.

      Ich habe einen F31 320d BJ 09/12 mit Navi Business (0606), Musikschnittstelle (06NF) und Anbindung Bluetooth (06NL).

      Bisher hat sich mein Handy beim Einsteigen immer automatisch verbunden, so dass ich telefonieren und Musik (zb Spotify) streamen konnte. Vor 1 Monat hat es dann mit Problemen angefangen. Die Verbindung wurde nicht mehr hergestellt. Also habe ich, wie oft vorgeschlagen, alle Verbindungen im Handy (iPhone 8 ) und Auto gelöscht und neu verbunden. Das hat mit einer kleinen Wartezeit auch meist geklappt. Wenn ich die Verbindungen nicht gelöscht und neu hergestellt habe, hat es ab und zu auch nach 10-20 Minutenvon allein wieder funktioniert (also hat er erst nach einer gewissen Zeit die Verbindung wieder automatisch hergestellt).

      Mittlerweile klappt aber auch das löschen nicht mehr, denn ich bekomme keinen Zugriff mehr auf die Telefonfunktion im Radio. Wenn ich Telefon oder Media auswähle, wird mir nur "Bitte warten..." und der Ladekreis angezeigt. Auch wenn ich längere Zeit warte, Bluetooth am Handy ausgestellt habe, passiert nichts. Als nächstes Hilfsmittel also einfach mal die Batterie abgeklemmt, in der Hoffnung, dass es sich dadurch vielleicht resetet. Hat leider auch nichts geholfen. Dann habe ich an ein Software-Update gedacht. Dabei kommt das nöchste Problem zum Vorschein, denn wenn ich den Software Menüpunkt aufrufe, zeigt er mir sowohl bei "Software Version anzeigen" als auch bei "Software Version aktualisieren" keine Inhalte an. Beide Seiten sind leer. Es ist also keine Möglichkeit mehr zum Software-Update und zum Telfonieren/Musik-Streamen gegeben.

      Vielleicht kann mir ja jemand von euch sagen, wo ich noch nach dem Problem suchen könnte. Oder vielleicht hatte von euch schonmal jemand den gleichen Fehler?

      Vielen Dank schonmal vorab für eure Hilfe!

      VG Dennis

      ""
    • dreizwanzig schrieb:

      Hast du auf deinem iPhone die neueste Software drauf?
      Es gab letztes Jahr im Herbst/Winter mal ein Update von Apple, welches die Bluetooth Verbindung mit dem Auto stark eingeschränkt hat.
      Wurde mittlerweile aber von Apple gefixt. Software vom Auto hatte damit nichts zu tun.
      Check das mal, gab auch n Thread hier im Forum.
      Ja, die Software vom iPhone 8 ist aktuell (13.3.1). Und ich glaube auch nicht wirklich dass es am Telefon liegt, da das Auto beim drücken der Telefon-Taste auch nur im „Bitte Warte“-Modus ist.

      Genauso glaub ich dass irgendein Defekt vorliegen könnte, wenn nicht mal die Software-Version vom Auto angezeigt wird, geschwiegen denn ein Update möglich ist. Wenn da garnichts angezeigt wird, heißt das dann nicht, dass irgendein Modul/Box nicht angesprochen wird bzw. reagiert!? Wenn ja, welches könnte das sein?
    • Die Anbindung müsste bei dir per Combox Media sein. Wenn die weg ist, dann lädt Bluetooth nicht. Passiert genau so wenn man die Combox neu startet...
      Könnte also die Combox sein. Ist aber nur ne Vermutung.
      Einfach mal Fehler auslesen. Hast ein ENET Kabel in der Nähe? Dann könnte ich per Remote auslesen?!

    • ANZEIGE