Nach FTP Chargepipe, auto bei beschleunigung ruckeln

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Nach FTP Chargepipe, auto bei beschleunigung ruckeln

      Hey Leute, hab sonntag meine OEM chargepipe gegen die der FTP getauscht mit nem guten kollegen der bei bmw gearbeitet hat.
      Auto ist xdrive 8gang sport.
      So einbauen war schon etwas knifflig vorallem untenrum beim llk musste man schon einiges drücken um sie angeknippst zu bekommen.

      Heimfahrt autobahn 160-180 auf sport alles gut, hatte sogar das gefühl das der wagen geschmeidiger schaltet bzw gas gibt.

      Gestern im unteren drehzahlbereich viel mir auf das wenn ich an der ampel bin und dann z,b losfahre und beschleunige etwas zügiger er etwas ruckelt nachdem ich fuß vom gas nehme.
      Bzw kein ruckeln an sich sondern ist eher so wie wenn man im zug sitzt und er grad losfährt dann geht es so nach vorn nach hinten, nur viel viel leichter es ist eins-zwei millisekunden..


      eigentlich gibt es bei einem wechsel der CP doch keine unterschiede oder?

      ""
    • gab keine fehlermeldung oder sonst was, falls du das meinst staati

      @bg435i ich kam noch nicht dazu mhd draufzuspielen wollte es erst am wochenende machen, weil ich dann auch ne längere fahrt mache und das zusammenpasst.

      Also ja auto ist serie.

      Auf der autobahn nach hause lief er sonntags auch schön geschmeidig.
      einzige er schaltet sehr schnell beim beschleunigen wenn das normal ist okay

    • okay ich werds eh mit ihm machen der es mir eingebaut hat, er will sehen wie das funktioniert mit mhd, dann soll er mit ista+ den speicher auslesen.
      Wobei kann ich das doch mit dem schwarzen MHD modul auch oder nicht?

      also meinst du das es eher einbildung ist, ah ja neues teil im motor jeder kleine ruckler direkt verdächtigt?

    • also liegts nicht an der pipe?
      was ist mit LMM hier meinte einer ich zittiere :

      Im Rahmen der neuen Chargepipe wurde sicherlich das Luftmassensystem adaptiert. Im Rahmen der Adaption hat sich eventuell das Ansaugverhalten verändert. Könnte sein, dass es einige Tage braucht bis die Werte neu angelernt wurden bzw. die Luftzufuhr im Bezug auf die neue Chargepipe optimiert ist und "der leichte Ruck" mit der Zeit verschwindet.
      Falls es mit der Adaption des Luftmassensystems zu tun hat sollte der Kollege von BMW bescheid wissen [Blockierte Grafik: https://static.motor-talk.de/data/smilies/wink.gif]
      Hintergrund: In Abhängigkeit von der Frischluftansaugung (LMM Sensorik) wird auch die Verbrennung (DDE Steuergerät) reguliert.

    • _black435xi_ schrieb:

      also liegts nicht an der pipe?
      was ist mit LMM hier meinte einer ich zittiere :

      Im Rahmen der neuen Chargepipe wurde sicherlich das Luftmassensystem adaptiert. Im Rahmen der Adaption hat sich eventuell das Ansaugverhalten verändert. Könnte sein, dass es einige Tage braucht bis die Werte neu angelernt wurden bzw. die Luftzufuhr im Bezug auf die neue Chargepipe optimiert ist und "der leichte Ruck" mit der Zeit verschwindet.
      Falls es mit der Adaption des Luftmassensystems zu tun hat sollte der Kollege von BMW bescheid wissen [Blockierte Grafik: https://static.motor-talk.de/data/smilies/wink.gif]
      Hintergrund: In Abhängigkeit von der Frischluftansaugung (LMM Sensorik) wird auch die Verbrennung (DDE Steuergerät) reguliert.
      Wenn ihr keine neue Adaption angestoßen habt (es klingt für mich so als hättet ihr nur mechanisch am Auto gearbeitet) wieso sollte dann eine stattfinden? Das Auto kann ja nicht riechen dass eine neue chargepipe verbaut ist?!
      Das Ding ist ein Rohr. Da geht Luft durch. Für euer Auto hat sich 0,0 verändert (an den Mythos dass die Plastik Verrohrung bei Druckstößen nachgibt glaube ich einfach mal nicht).

      Wenns definitiv mit dem Einbau der Chargepipe zusammenhängt würde ich prüfen ob da noch alles fest ist oder sich während der Fahrt vll doch irgendwo etwas gelöst haben könnte - vor allem wenn da „knifflig“ und mit Kraft eingeclipst wurde.

      Warum das Auto danach anders schalten sollte erschließt sich mir auch nicht. Aber Glaube kann ja bekanntlich Berge versetzen ^^
    • Hey @Bubu
      das mit der adaption stammt aus einem anderen forum, dort hatte einer die meinung das es daran liegen könnte.
      wir haben einfach die alte pipe abgebaut alle stecker raus und die neue pipe samt allen steckern wieder dran.
      Einmal probe auf sport um den block und dann heim auf der autobahn.
      Ja es war knifflig von unten rum das rohr in den LLK reinzudrücken da die FTP Pipe eine nase bildet unten und sie nicht 100% passgenau ist.

      Das mit dem einbilden hab ich mir auch gedacht, vielleicht ist es einfach nur ach neues teil im motor, hmm komisch das der wagen jetzt ruckeln beim beschleunigen hat.
      Es ist so leicht das man es eventuell nur als fahrer merkt.

      Ja ich schau mal nachher leider kann ich nur von oben gucken, den rest dann wenn mhd kommt am wochenende.

    • Du kannst auch zu zweit versuchen ob man irgendwo ein zischen / Falschluft hört. Einer reckt seine Lauscher in den Motorraum oder auch mal vorne unter die Schürze und der andere gibt Gasstöße.

      Du kannst die Adaptionswerte zurücksetzen und dann werden diese neu angelernt - macht imho sogar Sinn bei solchen Problemen. Aber das muss aktiv angestoßen werden, das Fahrzeug macht es nicht einfach so. Darauf wollte ich hinaus.
      Afaik passiert das ganze aber eh nach dem MHD Flash, wenn nicht muss es dein Kollege halt über ista machen.
      Und dann nochmals ne Weile probieren ob es besser wird oder das Problem weiter besteht.

    • ANZEIGE