Anrufannahme verzögert

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Anrufannahme verzögert

      Hallo @all.

      Seit ein paar Wochen musste ich feststellen, dass die Annahme eines Anrufs im Fahrzeug sehr lange dauert, d.h. im Konkreten:

      Mein Handy (iPhone 5) ist per Bluetooth gekoppelt und wenn ich einen Anruf erhalte, hebe ich wie gewohnt mit der Taste am Lenkrad ab (habs auch per iDrive Controller probiert, gleicher Effekt).
      Im Moment ist es so, dass das System etwa 5-6 Sekunden braucht, um den Anruf anzunehmen. Erst dann kann ich sprechen.
      Das Verhalten war vorher eindeutig nicht so - der Anruf wurde vorher immer direkt angenommen, ohne jegliche Verzögerung (klar, wird im Millisekundenbereich gewesen sein, aber jedenfalls <1sec).

      Nun hab ich mir gedacht, vielleicht liegt es am (mittlerweile schon "älteren") Handy. Am Freitag hab ich dann mein neues Handy bekommen (iPhone 6S) und dieses gleich gekoppelt. Die Anrufannahme dauert aber immer noch ewig.

      Es handelt sich um das Navi Prof NBT aus BJ 06/2014 (inkl. erw. Smartphone Anbindung).

      Ich habe bereits versucht, den Haken bei "Audio" wegzunehmen, also das Tel. wirklich nur als Telefon gekoppelt zu betreiben, hat aber nichts geändert.


      Hat irgendjemand vielleicht eine Lösung dafür?
      Kann es evtl. an einer Codierung liegen (hatte mal vor 2 Monaten Video während der Fahrt am NBT codiert)?


      Liebe Grüße

      ""
    • querfahrer schrieb:

      Gute Idee, vielen Dank. Ich werde gleich heute mal ein Update starten.

      Es wäre allerdings unlogisch, wenn sich dann was ändern würde, da es ja mit der bisherigen Version vorher auch schon funktioniert hatte.

      Gruß, Michael


      BIETE:


      11.09.2017 - PN-Overflow: Ich ersaufe im Moment in PNs. ich werde alle beantworten, habe aber im Moment extrem wenig Zeit. Bitte Geduld.
    • Hab das gleiche Problem (iPhone 6) und bis heute eigentlich nichts unternommen. Schande :D
      Morgen mal neu koppeln alles und prüfen. Software ist brandaktuell...

      [IMG:http://images.spritmonitor.de/855080.png]

      Biete
      Xenarc Osram Nightbreaker Unlimited für F3X und F8X
    • myfxp schrieb:

      querfahrer schrieb:

      Gute Idee, vielen Dank. Ich werde gleich heute mal ein Update starten.

      Es wäre allerdings unlogisch, wenn sich dann was ändern würde, da es ja mit der bisherigen Version vorher auch schon funktioniert hatte.

      Auch die Handysoftware wird immer aktueller und da kann es schon sein, dass die Kommunikation auf einmal nicht mehr so reibungslos läuft wir vorher.
      Hat mein Arbeitskollege gerade: Aussetzter beim Bluetoothstreaming. Mit Android 5 war alles bestens, seit Android 6 jetzt dieses Problem.

      hoechris schrieb:

      Hab das gleiche Problem (iPhone 6) und bis heute eigentlich nichts unternommen. Schande :D
      Morgen mal neu koppeln alles und prüfen. Software ist brandaktuell...

      Damit hat sich mein eben Geschriebenes erübrigt...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mao ()

    • Hallo Leute,

      hier mein versprochenes Update zu dem Thema. (bisschen verspätet aber immerhin :D )

      Ich hab nun das aktuelle Update am NBT und auch am iPhone = Keine Verbesserung.
      Was sich allerdings verbessert hat (es mag nun an einem App-Update oder an dem BMW Update liegen) ist, dass nun die Spotify Albumcovers und Titel korrekt angezeigt und aktualisiert werden.
      Vorher war nur das erste in der Playlist abgespielte Cover und dessen Titelname zu sehen, auch wenn weitergeschalten wurde. (Alles über Bluetooth natürlich - per BMW Connected App und USB verbunden klappte es schon davor)

      Ich werde das Thema beim nächsten Service mal ansprechen, Garantie läuft noch bis 06/2016.



      Grüße aus dem nebligen Süden


      EDIT: Bild umgedreht

      Dateien
      • Update.JPG

        (511,66 kB, 60 mal heruntergeladen, zuletzt: )
    • Moin,

      wegen dem Problem mit der verzögerten Anrufannahme:

      Ich habe beim iPhone und im Auto die Verbindung komplett geschlöscht und dann im Anschluss neu gekoppelt. Seit dem ohne Probleme wieder :)

      [IMG:http://images.spritmonitor.de/855080.png]

      Biete
      Xenarc Osram Nightbreaker Unlimited für F3X und F8X
    • hoechris schrieb:

      Moin,

      wegen dem Problem mit der verzögerten Anrufannahme:

      Ich habe beim iPhone und im Auto die Verbindung komplett geschlöscht und dann im Anschluss neu gekoppelt. Seit dem ohne Probleme wieder :)


      Habe ich oben schon geschrieben. Hat er wohl schon gemacht. Wobei nicht ganz hervor ging, ob er den Eintrag im Auto auch gelöscht hat.
      :du: F31 330d mit M-PPK :du:

      ///Mario's 330d
    • Mario540i schrieb:

      Habe ich oben schon geschrieben. Hat er wohl schon gemacht. Wobei nicht ganz hervor ging, ob er den Eintrag im Auto auch gelöscht hat.
      Nein, hat er nicht :D -> und zwar weil ich ein neues Handy hab, welches erstmals mit dem Auto verbunden wurde.
      Das einzige, was mir noch einfallen würde -> mal ALLE Geräte aus der Liste im Auto löschen und dann nur meins neu verbinden. Werde ich die nächsten Tage mal testen.
    • querfahrer schrieb:

      Mario540i schrieb:

      Habe ich oben schon geschrieben. Hat er wohl schon gemacht. Wobei nicht ganz hervor ging, ob er den Eintrag im Auto auch gelöscht hat.
      Nein, hat er nicht :D -> und zwar weil ich ein neues Handy hab, welches erstmals mit dem Auto verbunden wurde.
      Das einzige, was mir noch einfallen würde -> mal ALLE Geräte aus der Liste im Auto löschen und dann nur meins neu verbinden. Werde ich die nächsten Tage mal testen.


      Mach mal! Einen Versuch ist es wert. Ansonsten hast du einen Grund dir mal die aktuellste Software für die HU aufspielen zu lassen.
      :du: F31 330d mit M-PPK :du:

      ///Mario's 330d
    • Hi all,

      kurzes Update meinerseits zu dem Thema:

      Ich war Montag zum Service beim Freundlichen und hab das Thema angesprochen.
      Der Werkstättenleiter hatte erstmal gefragt welches Handy ich hab. Nachdem ich iPhone gesagt hat, hat er bereits schief geschaut.
      Ich sagte auch, dass das Problem vorher nicht vorgekommen ist, erst seit einigen Monaten besteht (auch das mit dem neuen Handy hab ich gesagt)

      Nunja, er meinte, er wird mal checken welchen Softwarestand ich drauf hab und ggf. alle Systeme updaten.

      Als ich das Auto wieder abholte, sagte er mir er habe keinen neueren Softwarestand hier und wir können es im März versuchen, da bekommt er wohl ein neues Update rein. Es gäbe wohl seit einem gewissen iOS Update Probleme. (Zeitweise sogar, dass sich das iPhone gar nicht mehr koppeln ließ - wurde aber seitens Apple direkt behoben)


      Werde mich dann wohl im März mal wieder bei ihm melden und alles auf den neuesten Stand bringen lassen bevor die Gewährleistung vorüber ist.



      Grüße

    • ANZEIGE