Bluetooth funktioniert nicht mehr

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Bluetooth funktioniert nicht mehr

      Hallo Leute,

      ich wollte gestern ein zweites Mobiltelefon (iPhone 4S) via Bluetooth mit meinem Auto verbinden. Irgendwie ging das schief und ich glaube ich habe mein Windows Phone (1. gekoppeltes Gerät) gelöscht, zumindest wurde es nicht mehr angezeigt.

      Naja, dachte kein Problem koppel ich eben neu. Mein Windows Phone (WP) sagt mir das die Verbindung fehlgeschlagen sei und ich solle mal prüfen ob das andere BT Gerät (Auto) überhaupt sendet (tut es). Ich kann jetzt weder mir meinem WP noch mit dem iPhone eine Verbindung herstellen.

      Wie schön war das im e46, SIM rein und gut. Dieses BT gekoppel und dies geht nicht und das geht nicht, geht mir echt auf den Sack! Das hat BMW richtig versaut!!

      Hat jemand einen Tipp wie ich das wieder hin bekomme? Kann ich BMW BT irgendwie reseten oder so?

      Danke!

      Grüße
      Daniel

      ""
    • Danielsar schrieb:

      Ich dachte wenn mann Connected Drive hat gehen die Updates automatisch?
      Nein, Updates gehen nicht grundsätzlich Automatisch.
      Was automatisch läuft ist das Kartenupdate für einen bestimmten Markt, z. B. für Deutschland, wenn man die passende Ausstattung hat.

      Das Update für die Medien- und Smartphone Konnektvität kann man unter bmw.de/de/topics/faszination-b…le-endgeraete/update.html beziehen.

      Grüße
      Piwi
    • Ich hatte das Problem auch gelegentlich. Abhilfe war immer: Auto komplett aus, bei beiden Geräten und Auto den jeweiligen Eintrag löschen. Dann alles komplett neu anmelden. Als Ursache stellte sich dann heraus, dass beim parken wenn das Fahrzeug die Zündung nach 10/15 Minuten abstellt und ich zufällig gerade starten wollte die Verbindung gekappt wurde. Ich benutze ein Uralthandy NOKIA E66 zur vollen Zufriedenheit. Mein Softwarestand im Auto ist von Anfang 2014.

    • Mein Auto ist von 2016 und das iPhone 4S ist über 5 Jahre alt, ich vermute das BMW das Telefon bereits in diversen Updates berücksichtigt hat.

      Mach mal nen Update ist so wie: Hast Du auch den Stecker in die Steckdose gesteckt?

      Ich brauche sowas wie ein Reset oder sowas, das WP lief ja nur jetzt nicht mehr.

    • Hab die Lösung!

      Man muss beim iPhone das nicht funktionierende Gerät (BMW) aus der Liste der gekoppelten Geräte löschen. Das geht wenn man bei den BT Einstellungen das Gerät (BMW) aussucht und auf "Gerät ignorieren" drückt. Danach kann man den BMW wieder suchen und neu koppeln.

      Jetzt geht es!

    • Hatte bisher auch nie Probleme.
      Was aber manchmal Probleme macht, dass er zwar das Telefon erkennt, aber Spotify via BT nicht immer funktioniert. :cursing:

      Außerdem sagt er mir die ganze Zeit, dass ich eine neue Nachricht hätte (Briefumschlag), was aber nicht stimmt...

    • Spocki schrieb:

      Hatte bisher auch nie Probleme.
      Was aber manchmal Probleme macht, dass er zwar das Telefon erkennt, aber Spotify via BT nicht immer funktioniert. :cursing:

      Außerdem sagt er mir die ganze Zeit, dass ich eine neue Nachricht hätte (Briefumschlag), was aber nicht stimmt...


      Da BT bei mir mal geht und mal nicht, habe ich mittlerweile das gute alte Kabel angeschlossen ... läuft immer ;)

      Ich kann z.B. auch keine Whatsapp Sprachmails (auch wenn ich sie eh nicht mag) nicht abhören vir BT, im iPhone läufts im Auto hörste nur ne Sec was... über Kabel geht das ohne Probleme.
      Auch Apps wie Spotify und co. laufen und das Auto erkennt dies und zeigt das sogar an.
      3 Buchstaben für mehr Emotionen beim fahren - BMW

      Hat Kontakte zu Aufbereiter, Lackierer & Autoglaser und Folierer - in Frankfurt / Main (Glaser bietet auch andere Leistungen an)
    • Spocki schrieb:

      Außerdem sagt er mir die ganze Zeit, dass ich eine neue Nachricht hätte (Briefumschlag), was aber nicht stimmt...

      Hallo @Spocki,

      ein Briefumschlag in der Statusbar kann auch, und das ist eher meistens so, auf eine ConnectedDrive Nachricht hinweisen.
      Wenn eine tatsächlich klemmt (also nicht angezeigt wird, obwohl sie da ist), dann am besten eine neue schicken und diese dann löschen, dann sollte der Briefumschlag weg sein.

      Viele Grüße
      Piwi
    • Das Thema ist jetzt schon + 2 Jahre alt, aber ich habe in meinem F20 ein Navi Business ( NBT Evo / light | Bereue ich jetzt schon enorm) mit ID6.

      Ich hab immer wieder das Problem, das mein iPhone 6s nicht erkannt wird im iDrive... das iPhone ist der Meinung es wäre verbunden, iDrive aber nicht.
      Mittlerweile kann ich das iPhone nicht mehr aus dem iDrive löschen / verwalten, entweder alles ist grau hinterlegt, oder es passiert nichts...
      Ein erneutes Verbinden geht auch nicht, ab der Passkey Abfrage, bleibt das iDrive in der Endlosschleife... aktuell habe ich also keine Möglichkeit, mein iPhone zu verbinden.

      Was jetzt noch ganz verwirrend dazu kommt:
      Seit ein paar Tagen wird mir angezeigt: "Apple CarPlay möglich, Um CarPlay zu nutzen, Verbindung Gerät/Fzg. löschen und neu hinzufügen"
      Interessant ist allerdings, ich habe lt. CCD kein CarPlay Service gebucht, kann ihn nicht buchen und auch keine Apple CarPlay vorbereiten in der Fahrzeugausstattung - Jemand hier eine Idee?

      Folgendes habe ich bisher versucht:
      - BMW aus iPhone löschen
      - vergebliche Versuche das Gerät im iDrive zu löschen
      - SW Update nicht möglich, lt. BMW Updates sind die neusten vorhanden
      - Apple CarPlay nach Apple Anleitung zu starten - vergeblich ...

      An sich bin ich super Fit in dem Thema, aber hier komme ich echt nicht mehr weiter ... aber vielleicht hat jemand noch einen Trick auf Lager-

      3 Buchstaben für mehr Emotionen beim fahren - BMW

      Hat Kontakte zu Aufbereiter, Lackierer & Autoglaser und Folierer - in Frankfurt / Main (Glaser bietet auch andere Leistungen an)
    • Echt ein NBT Evo?
      Kein enav evo?

      Hast du also Evo Kartenmaterial drauf?

      Derzeit sind die CD-Dienste so stark gestört, dass man sich mit der Fehlersuche sehr schwer tut.

      Vermutlich ist in deinem Profil hinterlegt, dass du Carplay hast.

      Mit fällt noch ein die Netzwerkeinstellungen vom iPhone zurück zu setzen und dann neu koppeln.

    • ANZEIGE