Nachrüstung Multifunktionales Instrumentendisplay im BMW F30 LCI inkl. Video!!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • F31_Burner schrieb:

      Hallo,

      Umrüstung auf 6WB erfolgte.
      Nach Codierung 3D Ansicht ist mir jetzt folgendes aufgefallen.
      Der „Distanzbalken“ bis zum nächsten Abzweig überdeckt die Km/h Anzeige.
      Normal oder Bug?
      Kann mich beim 6WA nicht mehr so recht erinnern wie es da war.7487CF82-1F90-4B50-B42C-A04D0F2E935D.jpeg
      Hat hierzu jemand mittlerweile Erfahrungen, wie dieses Problem zu beheben ist?
      Ich habe ebenfalls ein 6WB in Verbindung mit NBT nachgerüstet und codiert. Alles funktioniert soweit, allerdings überblendet der "Coming Road" Entfernungsbalken wie im Bild das "km/h".
      Wie derf geschrieben hat, es sollte weiter links sein, stimmt so meine ich nicht. Denn bei einem Evo und 6WB ist alles an selber stelle, der Unterschied ist lediglich, dass das HUD das "km/h" ausblendet, sobald der Entferungszähler kommt.
      Vielleicht liegts aber auch an der Codierung des 6WBs (vor allem in Verbindung mit NBT)
      ""
    • Sieht bei mir genauso aus und ich wäre auch sehr an einer Lösung interessiert.
      Hab schon mit allen möglichen Werten rumprobiert, aber entweder wird die Navianzeige garnicht im HUD angezeigt oder eben so wie auf dem Bild mit überdecktem Distanzbalken.
      Bj. 07/2015 mit Evo

    • Hatte das nach der Nachrüstung auch. BJ10/16 mit EVO2
      Habe "lediglich" die Headunit auf ein neueres iLevel (nach Januar 18) gebracht. Danach war der "Fehler" behoben.
      Auch das einfrieren der Junktion-View war danach behoben :)
      Ob mein HUD ein anderes ist kann ich leider nicht feststellen da BMW in diesen Baujahren gerne mit den Teilen jongliert hat (je nach Verfügbarkeit).

    • atzebmw schrieb:

      Sieht bei mir genauso aus und ich wäre auch sehr an einer Lösung interessiert.
      Hab schon mit allen möglichen Werten rumprobiert, aber entweder wird die Navianzeige garnicht im HUD angezeigt oder eben so wie auf dem Bild mit überdecktem Distanzbalken.
      Bj. 07/2015 mit Evo
      Vom Evo kenn ich das Problem so nicht, nur vom NBT. Aber da auch wie du sagtest: Gar keine Anzeige, oder eben mit überblendetem Balken...

      Naglmeier schrieb:

      Hatte das nach der Nachrüstung auch. BJ10/16 mit EVO2
      Habe "lediglich" die Headunit auf ein neueres iLevel (nach Januar 18) gebracht. Danach war der "Fehler" behoben.
      Auch das einfrieren der Junktion-View war danach behoben :)
      Ob mein HUD ein anderes ist kann ich leider nicht feststellen da BMW in diesen Baujahren gerne mit den Teilen jongliert hat (je nach Verfügbarkeit).
      Hatte auch das 6WB einzeln auf neueste I-Stufe, dann komplettes Fahrzeug nachgezogen. Keine Änderung. Ich verbuche es unter "Geht beim NBT nicht anders"
    • xxiFear schrieb:

      atzebmw schrieb:

      Sieht bei mir genauso aus und ich wäre auch sehr an einer Lösung interessiert.
      Hab schon mit allen möglichen Werten rumprobiert, aber entweder wird die Navianzeige garnicht im HUD angezeigt oder eben so wie auf dem Bild mit überdecktem Distanzbalken.
      Bj. 07/2015 mit Evo
      Vom Evo kenn ich das Problem so nicht, nur vom NBT. Aber da auch wie du sagtest: Gar keine Anzeige, oder eben mit überblendetem Balken...

      Naglmeier schrieb:

      Hatte das nach der Nachrüstung auch. BJ10/16 mit EVO2
      Habe "lediglich" die Headunit auf ein neueres iLevel (nach Januar 18) gebracht. Danach war der "Fehler" behoben.
      Auch das einfrieren der Junktion-View war danach behoben :)
      Ob mein HUD ein anderes ist kann ich leider nicht feststellen da BMW in diesen Baujahren gerne mit den Teilen jongliert hat (je nach Verfügbarkeit).
      Hatte auch das 6WB einzeln auf neueste I-Stufe, dann komplettes Fahrzeug nachgezogen. Keine Änderung. Ich verbuche es unter "Geht beim NBT nicht anders"
      Hallo,

      ich habe das 6WB von der I-Stufe nicht angefasst, ist irgendwo Ende17.

      Habe lediglich die Headunit geupt. (also nun neuer als das 6WB).

      Warscheinlich hast du mit "Geht beim NBT nicht anders" recht. Leider...
    • xxiFear schrieb:

      Vom Evo kenn ich das Problem so nicht, nur vom NBT. Aber da auch wie du sagtest: Gar keine Anzeige, oder eben mit überblendetem Balken...
      Könnte evtl. daran liegen, dass ich das Evo ID4 habe, welches dem alten NBT eher ähnelt als dem Evo2 mit ID5 oder ID6?
      Softwarestand ist bei mir auch aktuell bis auf das Kombi.
    • Naglmeier schrieb:

      Hätte auch eine Frage:

      Hat jemand mal versucht im F3x ein Logo in das 6wb zu bringen oder das Startup-Emblem zu ändern.
      Im f10/11 scheint das immer zu einem M550D-Logo zu führen...

      Viele Grüße
      Hab ich mir selbst beantwortet:-)

      Startemblem: egal was man auswählt: M550d
      Logo: egal was man auswählt: M550d

      Sieht cool aus, aber wenn man einen 435d hat kommt das nicht so gut :D
    • Naglmeier schrieb:

      Naglmeier schrieb:

      Hätte auch eine Frage:

      Hat jemand mal versucht im F3x ein Logo in das 6wb zu bringen oder das Startup-Emblem zu ändern.
      Im f10/11 scheint das immer zu einem M550D-Logo zu führen...

      Viele Grüße
      Hab ich mir selbst beantwortet:-)
      Startemblem: egal was man auswählt: M550d
      Logo: egal was man auswählt: M550d

      Sieht cool aus, aber wenn man einen 435d hat kommt das nicht so gut :D
      Habe nochmals die aktuellste Software auf das Kombi geflasht->keine Änderung-> immer noch „nur“ M550d
    • Ich wollte mich nur mal kurz melden.
      Ich habe einen gebrauchten 330d gekauft, hier war auch schon das 6WB nachgerüstet (allerdings bei der Konkurrenz).
      Ich kann über Carly problemlos das Startup ändern. Bei mir kommt hier das normale BMW Startup, wenn ich das z.B.
      auf M Performance ändere, kommt leider immer das M550d Startup, deshalb habe ich das wieder auf "BMW" geändert.

      M Performance Abgasanlage Active Sound
      WagnerTuning LLK Competition Kit EVO 1
      10,25" Navimonitor (X5)
      Multifunktionales Instrumentendisplay

    • ANZEIGE