Problem Eton

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem Eton

      Hallo,

      Ich habe vor einem Jahr das ETON komplett set für den F30 eingebaut, in letzter Zeit wechselt der Klang aber im Fahrzeug des öfteren von Dynamisch schön wie die ganze Zeit gewohnt auf einen blechernen Sound mit total übersteuerten Höhen. An den Einstellungen an Radio sowie Endstufe wurde nichts verändert, mein Verdacht wäre jetzt die Endstufe. Wollte aber mal eine Meinung von euch Fachleuten einholen.

      Mfg und schönes Wochenende euch. :D

      ""
    • Hm sehr komisch. Ich würde mal die Eton komplett zurücksetzen, vorher Konfiguration sichern und die dann wieder reinschreiben.
      Wer weiß vielleicht bringt es was oder mal schauen obs ne neue Firmware für die Eton gibt. Aber dann vorher die Konfig per Hand aufschreiben oder Screenshots machen, glaub da gabs Probleme nachm Update die alte zu schreiben.

    • Das könnte deine Headunit , Endstufe oder vielleicht sogar nur ein defektes oder nicht korrekt angeklemmtes Kabel sein das sich etwas gelöst hat.
      Hattest du vorher HiFi könntest du zum Test die original Endstufe wieder anklemmen.
      Zu einem CarHiFiladen fahren und testen lassen.

      Einfachste allerdings fragwürdige Variante , kauf dir bei amazon eine neue 150.4 adaptiere die einstellungen der alten und schau ob der Fehler weg ist.
      Danach packst die Endstufe wieder ein und sendest sie wegen nichtgefallen zurück.

      "Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen"

    • Das hört sich in der Tat komisch an, einen defekten Lautsprecher würde ich auch ausschließen, du könntest ja mal hören, wenn das Problem noch mal auftaucht, ob vorn wirklich alle Lautsprecher spielen oder einer nicht. Womöglich ist dann irgendwo ein Anschluß etwas wackelig oder die Endstufe hat eine Macke.

      carhifi-store-buende.de - Euer Forenhändler für perfekten Sound

      Plug & PLAY Sound Upgrades für BMW findet ihr hier: carhifi-store-buende.de/lautsprecher/bmw
    • Ich habe gestern mal alles auseinander gepflügt und bin am ende mal auf die Idee gekommen den High Input Adapter zu Tauschen.
      Nunja es war das problem. Warscheinlich hatte er eine macke, bei Interresse es war der Originale von Eton und ich hatte noch Zwei Ersatz im Karton der Endstufe.
      Kann also Geschlossen werden. Vielen Dank für die Hilfe.

    • ANZEIGE