Produkt: SLI Emulator (Speed Limit Info)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Eine Frage:

      Ist tatsächlich „nur“ Vorkasse möglich?

      Nix mit Paypal oder Kreditkarte?

      Finde diese Nachrüstung übrigens Mega, wird also in jedem Fall bestellt :thumbup:

      -> Aber nur die Plug&Play-Variante
      :D

      ""

      Apfelstrudel ist auch für Nichtschwimmer ungefährlich 8)

    • So, etwas später als von mir selbst erwartet/erhofft hier ein kurzes Feedback zum SLI-Emulator:
      Funktioniert einwandfrei und teils extrem genau. Heißt, die korrekte Geschwindigkeitsanzeige in HUD (bei mir) und KI springt exakt beim Passieren von Geschwindigkeitsbegrenzungsschildern auf den entsprechenden Wert, was mich positiv überrascht hat.
      Da die Höchstgeschwindigkeitswerte ja aus dem Navigationssystem gezogen werden, können leider nicht immer alle vom System angezeigten Werte korrekt sein, da Navi-Daten eben der Realität dann doch immer ein wenig hinterher hinken. Für den Großteil der Beschränkungen ist der Emulator jedoch eine gute Hilfe und wird zumindest mich dabei unterstützen, vielleicht das eine oder andere unnötige 25€-Knöllchen zu vermeiden bzw. auch mal gern wieder draufzutreten, weil ich eine Aufhebung eines Tempo-Limits mal nicht verpasst habe. ;) Auch die auf längeren Fahrten immer wieder nervig aufkommende Frage "Wie schnell darf man hier überhaupt fahren?" ist jetzt wahrscheinlich so gut wie passé.

      Noch ein Wort zum Einbau und Anschluss: auch die bei mir verwendete P&P-Variante erfordert ein wenig Geschick oder Vorkenntnisse beim Ausbau des KI sowie zumindest ein bisschen Kenntnisse im Umgang mit dem Lösen und Anschließen von Steckern.
      Ich hatte kompetente Hilfe und deswegen hat es auch gut geklappt. Hätte ich mich allein daran begeben, hätte zumindest beim Anschließen des Emulators aufgrund einer nicht vorhandenen Beschriftung die 50:50-Chance bestanden, die Verbindung zum KI verkehrt herum anzustecken. Das ist nämlich mit dem beidseitig identischen Stecker möglich. Die korrekte "Richtung" hat meine Hilfe anhand der Polwerte abgelesen und dann richtig erkannt. Dies mal als Hinweis für künftige Selbst-Einbauer, die vielleicht wie ich keine Ahnung haben.

      Einbauzeit bei extrem vorsichtigem Umgang mit der Peripherie, dem Lösen und Anstecken diverser Stecker und dem sicheren und klapperfreien Befestigen des Emulators hinter dem KI sowie anschließendem Wiedereinsetzen desselben: gute 40 Minuten.
      Codierung durch hohe Fachkompetenz aus diesem Forum inklusive Begrüßungs-, Anstöpselungs-, Codierungs-, Abstöpselungs- und Verabschiedungszeit: 4 Minuten. :thumbsup:

      ///M - einfach rundum sorglos heizen - auch im Winter! 8o;)

    • ///M-chen schrieb:

      Noch ein Wort zum Einbau und Anschluss: auch die bei mir verwendete P&P-Variante erfordert ein wenig Geschick oder Vorkenntnisse beim Ausbau des KI sowie zumindest ein bisschen Kenntnisse im Umgang mit dem Lösen und Anschließen von Steckern.
      Ich hatte kompetente Hilfe und deswegen hat es auch gut geklappt. Hätte ich mich allein daran begeben, hätte zumindest beim Anschließen des Emulators aufgrund einer nicht vorhandenen Beschriftung die 50:50-Chance bestanden, die Verbindung zum KI verkehrt herum anzustecken. Das ist nämlich mit dem beidseitig identischen Stecker möglich. Die korrekte "Richtung" hat meine Hilfe anhand der Polwerte abgelesen und dann richtig erkannt. Dies mal als Hinweis für künftige Selbst-Einbauer, die vielleicht wie ich keine Ahnung haben.
      Also ich kann die "Kritik" bzgl. der Kabel-/Steckerkennzeichnung nicht ganz nachvollziehen. Die äußeren Kabel am Stecker des Emulators sind alle farblich gekennzeichnet. Bringt man das in Übereinstimmung mit dem Kabel zum und an der Buchse am KI, passt das. Einbauzeit bei mir keine 10 Minuten.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Markus F. ()

    • Neu

      Hey,
      würde das gerne bei meinem F20 LCI M140i nachrüsten.

      Leider habe ich das Kombi ohne erweiterte Umfänge. Gibt es auch hier die Möglichkeit irgendwie einen SLI Emulator nachzurüsten?

      Gruß

      Marcus

    • Neu

      SLI-Modul da und gleich verbaut sowie mit der besagten app codiert.

      Ein Parameter habe ich leider nicht gefunden :
      SPEED_LIMIT_GENERATION → sli_gen_2

      Bin gerade mal kurz durch die Stadt gefahren, er zeigt sehr oft 30 an wo normal 50 und nie 30 mal war?

    • Neu

      AhM1989 schrieb:

      SLI-Modul da und gleich verbaut sowie mit der besagten app codiert.

      Ein Parameter habe ich leider nicht gefunden :
      SPEED_LIMIT_GENERATION → sli_gen_2

      Bin gerade mal kurz durch die Stadt gefahren, er zeigt sehr oft 30 an wo normal 50 und nie 30 mal war?
      Genau den Parameter (der hier eigentlich nicht öffentlich stehen dürfte) habe ich auch nicht gefunden.
    • Neu

      @AhM1989:
      es wird immer nur dass angezeigt was im kartenmaterial hinterlegt ist.

      beim aktuellen sind teilweise in einbahnstraßen sowie in gewerbegebieten 150 hinterlegt, in diesen fällen wird dann 30 dargestellt.

    • ANZEIGE