Ausfall Servotronic, DSC, RPA, Fahrerlebnisschalter, Tempomat

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ausfall Servotronic, DSC, RPA, Fahrerlebnisschalter, Tempomat

      Hallo an das Forum,

      bin schon recht lange Mitglied und lese auch fleißig mit, habe mich aber bisher noch nicht zu Wort gemeldet.
      In diesem Sinne möchte ich mich vorstellen und hab auch gleich ein Frage,vielleicht könnt ihr mir weiterhelfen.
      Ich fahre einen F30 320d Bj 2012 und seit einiger Zeit hab ich wohl ein Elektrikproblem. Wie der Titel schon sagt
      sind bei mir einige grundlegende Funktionen ausgefallen.

      Nach der Arbeit, sind plötzlich nach dem Anlassen alle möglichen Fehlermeldungen aufgetreten, keine Lenkkraftunterstützung, gemäßigt weiterfahren,
      RPA ausgefallen, DSC Leuchte ist an, der Fahrerlebnisschalter bleibt auf Comfort und der Tempomat, meldet keine Funktion, aber erst wenn ich versuch ihnzu starten.
      Am Morgen war noch alles Tip Top.

      Mir ist aufgefallen, dass die Scheinwerfer noch mitlenken, aber bei ganz langsamer Fahrt im Parkhaus z. B. merkt man, dass Sie etwas zittern.
      Ich hab schon bei Bosch die ABS Sensoren checken lassen, alles okay, die sind der Meinung, dass es an irgendeinem Steuergerät liegen kann, die Fehlersuche kann aber ewig dauern...
      Soll es doch lieber von BMW untersuchen lassen.

      Ich kann mir vorstellen, dass es eventuell nur der Lenkwinkelsensor ist und dieser neu kalibriert werden muss. was meint Ihr?
      kann mir jemand von euch dabei helfen oder hatte schon mal ein ähnliches Problem? Ich würde erst mal gerne den Gang zum freundlichen
      vermeiden, wenn es sich auch unkompliziert lösen lässt.

      Für Hilfe wäre ich sehr dankbar. Bin in Bergisch Gladbach, falls sich jemandbereit erklärt mal darüber zu sehen.

      Schöne Grüße!

      ""

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Jowanid ()

    • Hm, da sind alle Fahrwerksregelsysteme inkl. Längsführung betroffen.
      Das spricht mir für ein elektrisches Problem auf dem FlexRay.

      Wenn die Scheinwerfer noch mitlenken, dann scheint der Lenkwinkel noch übertragen zu werden.
      Vom EPS geht es zuerst und getrennt zum FEM, das auch die Information dann an die Scheinwerfer weitergibt. Wenn die Störung auf dem anderen FR-Zweig ist, könnte das erklären, warum Lichtsteuerung noch halbwegs. tut.
      Der LWS ist m. W. direkt im EPS-Steuergerät und das auch redundant.

      Der zugehörige Fehler (physikalisch Bus) ist auch als einer der letzten mit im Fehlerspeicher.

    • Danke dass du dir mal den mortz langen Fehlerspeicher durchgelesen hast,
      auf die Meldung Physikalischer Fehler auf Flexraybus bin ich auch schon gestoßen, kann aber nicht wirklich etwas damit anfangen, es scheint also, dass ein Steuergerät dass all die ausgefallenen Systeme regelt nicht angesprochen werden kann, eventuell ein Problem mit der Leitung oder das Steuergerät selbst. Was mich dabei wundert ist, dass der Fehler nach einem Tag Stillstand aufgetreten ist, also ein mechanischer Schaden fast ausgeschlossen werden kann, zumal ich eine große Inspektion bei Bosch hatte..
      Hatte in einem ähnlichen Forenbeitrag gelesen, dass der Lenkwinkelsensor nur rekalibriert werden muss (auch Servo und Regelsysteme ausgefallen) aber in dem Fall weiß ich auch nicht weiter

    • ist ganzschön anstrengend so ohne Servo und auch nicht besonders sicher :thumbdown: das werde ich dann wohl so oder so machen müssen, habe ja eine ganze Weile gehofft es verschwindet von alleine :D , wie Schnupfen

    • Ich frage mich bei der Menge der Einträge in was für einer Werkstatt das arme Auto gewesen ist. Die Einträge sind ja z.T. 3 Jahre alt und zum Teil einfach nur Quittungseinträge die auf jeden Fall gelöscht werden können. Nach Beseitigung eines Fehlers kann der auch gelöscht werden. Eine gute Werkstatt handhabt das normalerweise so.

    • von arm kann keine rede sein, mein Auto ist perfekt gepflegt und erhält jeden Service zur vorgeschriebenen Zeit. Wie im Eingangspost erwähnt lasse ich meine Inspektionen bei Bosch machen, bisher hab ich gute Erfahrungen damit gemacht, warum die den Fehlerspeicher aber nicht gelöscht haben weiß ich auch nicht. Falls du mir auch konstruktiv weiterhelfen kannst, würde ich mich freuen.

    • Hallo, habe mich hier angemeldet weil ich gleiches Problem bei einem F01 habe.
      Bei mir kommt sogar manchmal noch Getriebe Notprogramm. Scheint ein Problem auf dem Flexray zu sein.
      BMW war nicht wirklich hilfreich und das was man mit ISTA auslesen kann auch nicht.
      Meine Suche hat verschiedene Sachen ergeben - zum Teil Lenkwinkelsensor aber auch Störungen die durch andere Sachen erzeugt werden.
      Habe im Internet drei Fälle gefunden wo der keyless Türgriff den Bus gestört hat.
      Hast du auch Keyless?
      Das komische ist dass der Fehler eine ganze Zeit nicht auftritt - dann kommt irgendwann RPA und dann evtl. noch mehr Fehler bis hin zum Getriebe.
      Nach Zündung aus und etwas warten ist wieder alle ok (natürlich Fehler im Fehlerspeicher). bei F01 ist zumindest ein ICM Steuergerät welches für viele der Fahrassitenzsysteme verantwortlich ist - das hängt auch am Flexray wo auch Getriebe dran hängt.
      Wenn du bei deinem Problem eine Lösung gefunden hast bitte auch die lösung hier posten

    • Ich bemühe mich gerade um einen Termin bei BMW, bei mir steht noch ein Rückruf wegen Lenkgetriebe aus, was ja auch bei mir ausgefallen ist.
      Eventuell hat es damit was zutun. Sobald ich neues weiß meld ich mich.
      Keyless go Türgriffe hab ich übrigens nicht, auch keine Automatik.
      Bei mir ist der Fehler einmal aufgetreten und auch bisher geblieben...

    • ANZEIGE