Beiträge von COLZ7

    Erstmal danke für die schnelle Antwort!!


    Ja, die Fehlereinträge haben wir alle gelöscht. Aktuell bzw „neu“ waren nur die beiden oberen bzgl Gemisch und Luftmenge...


    Mein Kollege hat sich im Stand bei verschiedenen Drehzahlen und während der Fahrt (auch mal manuell in der 3 langsam durchbeschleunigt) die Luftdurchflusswerte angeschaut, da war alles im grünen Bereich...


    Wollten nach 100km nochmal die Fehler auswerten und schauen.


    Ich probiere jetzt mal bei eingeschalteten Motor den LMM Stecker zu ziehen (falls er überhaupt eingesteckt ist, aber da müsste ja einiges nicht rund laufen soweit ich das verstanden habe, meine Probleme sind ja nur im Kaltstart), wenn da nichts passiert, wäre das ja ein Indiz auf defekten LMM. Wäre natürlich ein kurioser Zufall so kurz nach dem Umbau der Ansaugung.


    Falls nichts hilft versuchen wir uns mal die genannten Werte des Massenmessers anzuschauen, ob da Auffälligkeiten sind, aber glaube das hätte der Kollege gesehen.


    Ich habe etwas die Vermutung dass er Falschluft zieht durch die überarbeitete Ansaugung, kann es hier sein, dass er (der LMM?) dann im Kaltstart mit den Werten nichts anfangen kann und versucht, es über die Drehzahl zu kompensieren, bzw nicht damit klar kommt und deswegen die Drehzahl nicht halten kann? Gibt es irgendwas in die Richtung?

    Hi liebe Kollegen,


    kurze Frage, habe folgendes Problem:

    (kann auch Einbildung sein, aber Kontrolle ist hier glaube ich besser, als blindes Vertrauen)


    Ich habe vor 2-3 Wochen eine Ansaugung samt Luftfilter für meinen 420i einbauen lassen (keine Software-Anpassung) und habe seit (oder fällt mir seitdem auf) ca. 2 Wochen einen unruhigen Kaltstart.

    Drehzahl schwankt bei Kaltstart für 15 Sekunden zwischen 1100 und 600 und ich kann ein Vibrieren im Motorraum wahrnehmen, dass sich anfühlt, als würde er sich abwürgen (Vibration spürbar auf dem Bremspedal, sowie Lenkrad, und man hört’s eben, dass er sich etwas abquält), Getriebe ist die 7-Gang Automatik.


    Habe die Fehlercodes auslesen lassen und es springen tatsächlich 2-3 neue auf (Screenshot angehängt), einmal zwecks zu magerer Mischung und Luftmasse zu niedrig... haben diese Meldungen einen potentiellen Einfluss auf das genannte Ruckeln und Vibrieren beim Kaltstart? Etwas in die Richtung der Lambdawerte des LMM, die durch die neue/überarbeitete Ansaugung vielleicht nicht mehr passen und das zu Problemen bei der Drehzahlregulierung beim Start führt - gibts sowas?


    Nach 15s ist jedoch Ruhe, er hält sich (bei kaltem Motor) bei 1000~ Umdrehungen und läuft wie eine 1. Wenn er dann 2-3h stand und ich ihn wieder anmache, habe ich diese Probleme mit dem Leerlauf auch nicht, erst nach längerer Standzeit (über Nacht z.B.)


    Wenn das durch die Anpassungen kommt, werd ich wieder zurück auf Serie bauen, oder eben die Software entsprechend anpassen lassen...


    Danke euch und Gruß!


    58676F92-DE2F-4E54-ADBD-80299D7DB53D.jpeg

    Ich finde eh das er mit den 18" Serienfelgen um einiges schicker dasteht. Sieht irgendwie alles stimmiger aus;)

    Ja, das glaube ich mittlerweile auch... obwohl die M3 Felgen hochglanzpoliert auch echt schick sind... aber die ET ist wahrscheinlich einfach zu gering für den normalen 4er. Meine Serien 18“ gäbe es ja auch noch in 19“... das wäre vll. noch eine Überlegung wert.


    Danke Dir 😎👍🏽

    Vogtland 30/20mm Federn (Serien-Sportfahrwerk) eingebaut, Styling 220 (M3 E92 Felgen) mit VA 245/35 R19 (8.5J ET 29) und HA 265/35 R19 (9.5J, ET 23) versucht auf meinen F32 zu bringen, leider erfolglos 😕 möchte keinen Sturz, bördeln zwar noch nicht versucht, aber wird wahrscheinlich nichts... VA geht voll klar, hinten stehen die Reifen jedoch ordentlich über... bräuchte die 8.5J auch für die HA, dann würde es wahrscheinlich gehen. Oder hat jemand einen anderen Tipp? Ansonsten werden’s wieder meine Serienfelgen 225/45 R18 (siehe letzten beiden Bilder), schauen auch „akzeptabel“ aus...


    PS: die Carbonfolie (Hydrotransferdruck) auf den M3 Felgen hätte ich noch abgemacht :-)

    Abend liebe Community,


    Ich bin vor kurzem auf folgende Felgen gestoßen und wollte fragen, ob wir hier den ein oder anderen Experten haben, der mir sagen kann welche Felgen das genau sind und ob die auf einen F32 passen. Ich habe mal in der Historie/Katalogen des E63 recherchiert und konnte leider jene nicht auf Anhieb finden. Ich möchte nächsten Sommer auf 19 oder 20 Zoll umsteigen und jene könnte ich mir echt gut auf meinem 4er vorstellen - vielleicht kann mir ja jemand behilflich sein! :thumbup:


    LG
    Leon

    Abend zusammen,


    musste gestern feststellen, dass sich mein Bordcomputer (zentral neben Tacho) von „Durchschnittsverbrauch“ auf „Aktueller Verbrauch“ umgestellt hat, zudem werden Unfall-/Verkehrsmeldungen in meine Bluetooth Wiedergabe vom Radio eingespielt (war vorher auch nicht). Heute war die Anzeige für den Verbrauch (siehe Foto) dann komplett verschwunden, das Datum lies sich mit der Einstellung im Fenster rechts (zweites Foto) noch kurz auf die Stelle setzen, beim nächsten Mal Häckchen rein/raus war es jedoch auch schwarz. Stand jetzt lässt sich nichts mehr einstellen, sehe lediglich den Stand aus Foto 1.


    Vielen Dank schonmal für die Hilfe,


    LG

    @master_p ebenfalls danke für die Antwort.


    Also der Auspuff müsste vom Durchmesser der Blende problemlos in die linke Aussparung passen. Ich habe mal ein Bild angehängt wie es aktuell aussieht (etwas aufgehellt). 435i, 440i Luxury Line Heckschürzen sind sehr rar, zumindest habe ich keine i.d. Bucht gefunden. Neu kaufen lackieren auch eher unteren, wegen der Kosten...

    Einen Diffusor oder die zweibordige Blende hat nur das M Paket.
    Ansonsten müsstest dich nach einer kompletten Heckschürze eines 435i/440i Luxury Line umsehen.
    Professionelles flexen wird wahrscheinlich nach nix aussehen.


    Grüße,
    Reinhard

    Abend Reinhard,


    danke für die fixe Antwort.


    Schade, das ist natürlich nicht das, was ich mir erhofft hatte, da meine noch top in Schuss ist... das heißt also dass die Luxury Line Blende unten komplett fest ist? Da muss es doch sicher noch einen Trick 17 geben.


    Ein M-Paket Heck und Rest Luxury Line sieht bestimmt auch nach Bastelstube aus... weil die Front gefällt mir etwas besser wie die M-Variante.