Problem mit Zuheizer?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem mit Zuheizer?

      Neu

      Hallo, ich bin neu hier und habe ein Problem mit meinem F32, vielleicht kann mir jemand helfen.
      Ich habe mir vor sechs Wochen einen 420d Coupe, Erstzulassung 2014 gekauft. Anfang der Woche startete er aus dem Start Stop Modus nur zögerlich, Anlasser drehte nur schwach und brauchte mehrere Anläufe. Aber er sprang dann an.
      Einen Tag später das Gleiche, nur diesmal qualmte es fürchterlich nach dem zweiten Startversuch aus dem Motorraum. Es stank extrem nach verbrannten Plastik. Ich ließ den Wagen abschleppen, direkt zum Händler( kein BMW Händler). Er ließ den Wagen in einer Freien Werkstatt prüfen. Im Fehlerspeicher tauchte öfters der Zuheizer auf. Es wurden keine verschmorten Teile oder Kabel gefunden. Batterie auch in Ordnung. Nun konnte ich den Wagen heute abholen. Der Meister sagte mir, das der Kurbelwellensensor ausgetauscht wurde und nun wieder alles gut wäre.
      Ich traue dem ganzen aber nicht. Habe früher selber eine Ausbildung zum Mechaniker bei BMW gemacht, ist aber lange her und mache beruflich schon lange was anderes.
      Ich habe heute selber den Fehlerspeicher ausgelesen, da stand Klimasteuergerät IHKA fehler undefiniert. Dieses Steuergerät steuert auch den Elektrischen Zuheizer.
      Ich vermute, das die Werkstatt den Zuheizer deaktiviert hat um die teure Reparatur zu umgehen.

      Wie kann ich das Prüfen oder nachweisen?
      Wo finde ich die entsprechende Sicherung vom Zuheizer?
      Wo ist das IHKA Steuergerät verbaut?
      Ich habe nur eine Garantie auf Motor und Getriebe, muss der Händler trotzdem für alles aufkommen?

      Ich würde mich sehr freuen wenn mir hier einer helfen könnte.

      Gruß
      Markus

      ""
    • Neu

      Die Sicherung vom Zuheizer wäre die F402, welche im Motorraum auf der Beifahrerseite im Sicherungskasten zu finden wäre.
      Das Steuergerät für die Klimaanlage sitzt hinter und oberhalb des Handschufachs.
      Um da ranzukommen muss auch das Handschuhfach ausgebaut werden.

      Da du das Auto erst vor 6 Wochen gekauft hast, interessiert hier keine Garantie.
      Der Händler muss auf einen Defekt die Gewährleistung geben.
      Du kannst jetzt natürlich nicht sagen, dass du den Fehlerspeicher ausgelesen hast und da irgendwas drin stand.
      Der Zuheizer steht übrigens sehr oft im Fehlerspeicher, auch wenn er einwandfrei funktioniert.
      Man sollte ihn testen können, indem man die Frontscheibenheizung bei kaltem Motor einschaltet.
      Dabei sollte nach einigen Sekunden warme Luft an der Frontscheibe ankommen.

    • Neu

      Vielen Dank für Ihre Antwort, dann werde ich morgen mal schauen. Aber es muss doch einen Grund für die starke Rauchentwicklung geben, sogar die Feuerwehr wurde alarmiert. Und es muss doch was zu sehen sein.

    • Neu

      Markto schrieb:

      Aber es muss doch einen Grund für die starke Rauchentwicklung geben, sogar die Feuerwehr wurde alarmiert. Und es muss doch was zu sehen sein.
      Na das wird von dem defekten Kurbelwellensensor gekommen sein.
      Wenn der kein richtiges Signal gibt wo die Kurbelwelle steht, dann kann es zu Fehlzündungen und evtl. Rauchentwicklung kommen, so mein laienhaftes Verständnis.
      Vom Zuheizer wird auf keinen Fall eine Rauchentwicklung kommen, weil der rein elektrisch funktioniert und nur die Luft zur Frontscheibe erhitzt.
    • Neu

      atzebmw schrieb:

      Markto schrieb:

      Aber es muss doch einen Grund für die starke Rauchentwicklung geben, sogar die Feuerwehr wurde alarmiert. Und es muss doch was zu sehen sein.
      Na das wird von dem defekten Kurbelwellensensor gekommen sein.Wenn der kein richtiges Signal gibt wo die Kurbelwelle steht, dann kann es zu Fehlzündungen und evtl. Rauchentwicklung kommen, so mein laienhaftes Verständnis.
      Vom Zuheizer wird auf keinen Fall eine Rauchentwicklung kommen, weil der rein elektrisch funktioniert und nur die Luft zur Frontscheibe erhitzt.
      Und das glaube ich eben nicht, selbst wenn der Kurbelwellensensor defekt gewesen sein sollte, dann würde der Anlasser trotzdem mit voller Kraft starten. Er würde aber nicht anspringen. Der Anlasser drehte aber unregelmäßig und langsam. Danach die Rauchentwicklung. Und ich vermute den Zuheizer, weil er ja rein elektrisch funktioniert und da sehr viel Strom im Spiel ist. Wo sollte denn der extrem stinkende Rauch hergekommen sein? Er riecht immer noch aus der Lüftung nach verbrannten Plastik.
      Die Werkstatt konnte mir nicht einmal den defekten Sensor zeigen.
      Ich möchte einfach Gewissheit haben, dass wirklich alles in Ordnung ist. Und ich habe da echt ein komisches Gefühl.
    • Neu

      So, kleines update. Der Zuheizer scheint wohl zu funktionieren. Nachdem das Problem mit dem schwachen starten wieder auftrat wurde die Batterie geprüft. Diese ist auch in Ordnung. Jetzt kommt da ein neuer Anlasser rein und alles wird gut sein.

    • ANZEIGE