340i: Fehlercode P13C0 - Nockenwelle klemmt: Leistungsverlust - Fehler löschen nicht möglich

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 340i: Fehlercode P13C0 - Nockenwelle klemmt: Leistungsverlust - Fehler löschen nicht möglich

      Hallo zusammen,

      als ich gestern meinen F30 aus der Garage nahm und nachdem das Öl auf Betriebstemperatur war durchbeschleunigen wollte bemerkte ich den deutlichen Leistungsverlust. Nicht ruckartig, sondern Permanent. Gefühlt wurde kein Ladedruck aufgebaut. MKL war zu keiner Zeit an.
      Ich war ohnehin gerade auf dem Weg in die Werkstatt eines Freundes. Dort wurde auch gleich ausgelesen.

      P13C0: Nockenwellenverstellung (Bank 1), Einlass Regelfehler, Nockenwelle klemmt.
      Abgelegt gestern kurz nach Fahrtantritt (Öl-Temp.: 16°C bei KM 55999).

      Aufgrund der Fehlerbeschreibung wurden dann die VANOS Komponente via Tester überprüft. VANOS Komponente meldet Status "in Ordnung".
      Auch die Verstellwinkel der Nockenwelle ausgelesen: Klemmen tut hier nichts. NW-Winkel wird je nach Gaspedalstellung ordnungsgemäß verstellt.

      Zusätzlich zu dem oben genannten Fehlercode war noch ein "Batterie-Ladesystem - Reduzierung durch Energiemanagement"-Fehler hinterlegt. Der Wagen stand bis 01.03. in einer TG ohne Lade-/Erhaltungsgerät. Meldete auch beim ersten Start, dass die Spannung gering ist.
      Lief aber bis zur Fahrt gestern völlig normal. Auch bei der Heimfahrt gestern Nacht war wieder alles wie vorher. Leistung war wie gewohnt da und keine MKL oder sonstige Warnungen. Fehler war allerdings noch immer im Speicher als ich Zuhause nochmal ausgelesen habe.

      Nun das nächste seltsame Verhalten: Die Fehler in der DME konnten mittels 4 (Bosch ESI tronic 2.0, LAUNCH Diagnose, Bimmer irgendwas, Carly) verschiedener Tester nicht gelöscht werden. Es gibt quasi ohne Zeitverzögerung direkt die Meldung, dass das Löschen nicht erfolgreich war. Sieht für mich aus, als wäre der Zugriff auf die DME gesperrt.

      Ich bin mir nun nicht sicher, ob ich den DME Fehlerspeicher je gelöscht habe oder ob das nun ein aktuelles Phänomen ist.

      Daher nun 2 Fragen:

      1. Kann jemand von euch was zum Fehlercode "P13C0: Nockenwelle Klemmt" sagen? Kommt hier ggf. der Stellmotor zur Ventilhubsteuerung in Frage? Habe irgendwo im Hinterkopf, dass dieser bei manchen Probleme bereitet..

      2. Fehlerspeicher löschen sollte doch mit den oben genannten Testern möglich sein, oder nicht? Wird ggf. die DME für Schreibzugriffe gesperrt wenn eine niedrige Batteriespannung anliegt? Werde auf jedenfall die Batterie mal an den Tester packen und über Nacht laden. Im Moment ist sie abgeklemmt - wollte mal die ganze Karre in den Tiefschlaf schicken.

      Viele Grüße
      Paddi

      ""
    • Hallo Patrick,

      ich hab mal eben im System geschaut. Für dein Modell gibt es grundsätzlich eine PuMa-Maßnahme bzgl Vanos Fehler und abgelegtem Fehler im Speicher "Nockenwelle klemmt". Um aber mehr rauszufinden, musst du mir deine VIN per PN schicken.

      __________________

      Die PuMa Maßnahme betrifft nur Fahrzeuge bis I-Stufe 17-11-5xx und soll mit 18-03-500 behoben sein.
      Dein Fahrzeug hat bereits die I-Stufe 18-03-524, weshalb diese Maßnahme dann wegfällt (zumindest nach Beschreibung von BMW).
      Ich würde zunächst mal das Fahrzeug mit I*ta auslesen. Die Fehlercodes des Bosch Testers helfen nicht weiter. Dann schauen, was der Maßnahmenplan vorschlägt. Eventuell sogar die DME updaten und schauen was passiert.
      Du hast nicht zufällig ein ENET Kabel?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von xxiFear ()

    • Mal ne blöde Frage.. ich hatte letztens sowas ähnliches bei meinem 340i. Beim Durchbeschleunigen 0 Vortrieb (ungefähr so wie 120 PS).
      Das hatte ich mehrere Male, bis mir auffiel, dass die Strecke immer leicht feucht/schmierig war. Kann es sein, dass die Elektronik bzw. Steuergeräte die Leistung rausziehen um ein Durchdrehen zu verhindern?

    • CeCefil schrieb:

      Mal ne blöde Frage.. ich hatte letztens sowas ähnliches bei meinem 340i. Beim Durchbeschleunigen 0 Vortrieb (ungefähr so wie 120 PS).
      Das hatte ich mehrere Male, bis mir auffiel, dass die Strecke immer leicht feucht/schmierig war. Kann es sein, dass die Elektronik bzw. Steuergeräte die Leistung rausziehen um ein Durchdrehen zu verhindern?
      das würde dann aber klar über die ASR Leuchte angezeigt...

      F31 340i sDrive MPPS-ratatatatata-K :hunteR:

      Ein BMW parkt nicht... ein BMW lauert :whistling:

    • Leuchtet die nicht erst auf wenn die Räder tatsächlich durchdrehen? Sobald sie bei mir aufleuchtet spüre ich auch das sich das Heck „leer“ anfühlt und jetzt weggleiten würde oder es ruppelt hinten, durch das Durchdrehen.
      In diesem Fall fühlte es sich aber einfach so an, als ob der Wagen keine Leistung freigibt und kein Druck aufbaut. Es leuchtete aber nichts auf und es gab halt nicht dieses oben beschriebe merkbare Durchdrehen.

    • CeCefil schrieb:

      Mal ne blöde Frage.. ich hatte letztens sowas ähnliches bei meinem 340i. Beim Durchbeschleunigen 0 Vortrieb (ungefähr so wie 120 PS).
      Das hatte ich mehrere Male, bis mir auffiel, dass die Strecke immer leicht feucht/schmierig war. Kann es sein, dass die Elektronik bzw. Steuergeräte die Leistung rausziehen um ein Durchdrehen zu verhindern?

      CeCefil schrieb:

      Leuchtet die nicht erst auf wenn die Räder tatsächlich durchdrehen? Sobald sie bei mir aufleuchtet spüre ich auch das sich das Heck „leer“ anfühlt und jetzt weggleiten würde oder es ruppelt hinten, durch das Durchdrehen.
      In diesem Fall fühlte es sich aber einfach so an, als ob der Wagen keine Leistung freigibt und kein Druck aufbaut. Es leuchtete aber nichts auf und es gab halt nicht dieses oben beschriebe merkbare Durchdrehen.
      Ist bei mir genauso im F36 40i mit MPPSK. Wenn das Fahrzeug mal beim Anfahren Schlupf bemerkt hat durch Kälte und/oder Nässe (es hängt meiner Meinung nach mit der Temperatur zusammen), dann wird beim nächsten Anfahren die Leistung reduziert. Fühlt sich sehr komisch an. Man gibt Gas und das Auto rollt ganz langsam los und reagiert nicht auf die eigentliche Gaspedalstellung. Wenn der Wagen dann schneller wird, nimmt er plötzlich voll das Gas an... Ich hab mal alles im BMW System durchsucht aber konnte keine Funktionsbeschreibung oder PuMa finden, die das Verhalten erklärt.
    • Solche Fehler bezüglich Nockenwelle kenne ich eigentlich nur aus den E90 Zeiten, da liegt es meist an einem schwergängigen
      VANOS Magnetventil (Bei dir dann das Einlaßseitige). BMW hat mir diesen Dingern seit eh und je Probleme.
      Bei schwergängigem Ventil wird die entsprechende Nockenwelle nicht richtig verstellt.
      Der Fehlercode lautet BMW-Spezifisch anders, ich denke über die verwendeten Multimarken-Tester wurde
      der nach P13C0 umgeschlüsselt.
      Originale BMW Software dürfte es wahrscheinlich in genaueren Klartext umschlüsseln.

      Wenn ich nachher zuhause bin schaue ich mal nach und poste hier falls ich was dazu finde, vielleicht
      ist aber auch jemand schneller damit.

      Falls es daher kommt wäre es jedenfalls kein sehr schwerwiegendes Problem.

      Ich würde erst mal die besagte leere Batterie komplett aufladen.
      Danach die Zündung auf Stufe 2 für 30 Sekunden eingeschaltet lassen, dann fährt auch die Valvetronic
      einmal ihre Endanschläge ab und lernt sich neu ein.

      P.S.
      Hast Du mal geguckt ob dieses Inlet noch im Ölfilterdeckel steckt ?
      Nur für den Fall daß Du einen Service hast machen lassen ... manch Mechaniker bricht das
      Ding gerne mal ab und dann bekommt die VANOS Öldruckprobleme was auch solche Fehlercodes
      bewirken kann.
      Das Bild zeigt den Deckel eines E90, ist aber beim B58 ähnlich.


      Gruß

      Dateien
      "Mein Freund der Baum braucht CO2, drum setz ich´s mit dem Auspuff frei !"

      BMW Gerümpelkammer - Klick !

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Long-Tall-Ernie ()

    • Long-Tall-Ernie schrieb:

      Solche Fehler bezüglich Nockenwelle kenne ich eigentlich nur aus den E90 Zeiten, da liegt es meist an einem schwergängigen
      VANOS Magnetventil (Bei dir dann das Einlaßseitige). BMW hat mir diesen Dingern seit eh und je Probleme.
      Bei schwergängigem Ventil wird die entsprechende Nockenwelle nicht richtig verstellt.
      Der Fehlercode lautet BMW-Spezifisch anders, ich denke über die verwendeten Multimarken-Tester wurde
      der nach P13C0 umgeschlüsselt.
      Originale BMW Software dürfte es wahrscheinlich in genaueren Klartext umschlüsseln.

      Wenn ich nachher zuhause bin schaue ich mal nach und poste hier falls ich was dazu finde, vielleicht
      ist aber auch jemand schneller damit.

      Falls es daher kommt wäre es jedenfalls kein sehr schwerwiegendes Problem.

      Ich würde erst mal die besagte leere Batterie komplett aufladen.
      Danach die Zündung auf Stufe 2 für 30 Sekunden eingeschaltet lassen, dann fährt auch die Valvetronic
      einmal ihre Endanschläge ab und lernt sich neu ein.

      P.S.
      Hast Du mal geguckt ob dieses Inlet noch im Ölfilterdeckel steckt ?
      Nur für den Fall daß Du einen Service hast machen lassen ... manch Mechaniker bricht das
      Ding gerne mal ab und dann bekommt die VANOS Öldruckprobleme was auch solche Fehlercodes
      bewirken kann.
      Das Bild zeigt den Deckel eines E90, ist aber beim B58 ähnlich.


      Gruß
      Danke für die Info mit dem Ölfilterdeckel. Werde ich bei der nächsten Gelegenheit prüfen. Das Öl kommt ohnehin demächst neu bevor die Saison richtig beginnt :)


      An dieser Stelle noch einen riesen Dank an @xxiFear
      Hatte heute Abend mit Ihm ne kleine remote Diagnose-Session. Er konnte dann schlussendlich den Fehlerspeicher löschen und hat den ein oder anderen Diagnoselauf gestartet.
      Es waren keine Auffälligkeiten zu sehen und wir gehen im Moment von einem sporadischen Fehler aus. Ich werde in nächster Zeit jedoch beobachten oder Fehler wieder abgelegt wird und dann wird entschieden was weiter passiert. Bis dahin heißt es nun erstmal wieder Spaß haben.

      Welcher BMW-Spezifischer Fehler genau auftrag weiß ich leider nicht. Ggf. kann xxiFear hier noch Infos liefern.

      Viele Grüße
      Paddi
    • ANZEIGE