F31 Klima Probleme

  • Hallo liebe Gemeinde,


    ich habe folgenden sporadischen Fehler bei meinem F31 mit 2-Zonen-Klimaautomatik.


    Wenn ich im Auto Modus der Kimaanlage 21°C eingestellt habe und es zB. 27°C im Fahrzeug sind, kommt trotzdem sehr warme Luft aus den Lüftern. Nur wenn ich an den Mittellüftern das Rädchen etwas auf kalt stelle kommt dort kalte Luft raus. Aus den anderen Luftern kommt aber immer noch warme Luft.
    Stelle ich in diesem Zustand die Auto Funktion aus kommt auch bei zB. 17°C einstellung noch warme Luft aus den Lüftern. Nur bei 16°C kommt kalte Luft aus den Lüftern.


    Auch wenn ich morgens losfahre und es im Fahrzeug kälter ist als die Auto Modus Einstellung (21°C) heißt die Lüftung erst (dies ist ja erstmal normal) aber die Lüftung heißt über die eingestellte Temperatur hinaus, so dass es gefühlte 30°C im Fahrzeug ist.


    Diese Fehler sind sporadisch und es ist egal ob Klima an oder aus ist. Wenn ich nen bisschen an der Klima rumspiele, dann funktioniert es auch manchmal wieder.


    Ich war auch schon in der Werkstatt aber die haben keinen Fehler gefunden, da dieser natürlich in dem Moment nicht aufgetreten ist.
    Jetzt wollte ich erstmal selber gucken ob ich da vielleicht was machen kann, da man die Fehlersuche bei BMW ja erstmal bezahlen muss. Nur die Behebung des Fehlers wird von der Garantie übernommen.


    Ich hoffe ihr könnt mir helfen diesem Fehler aus die Spur zu kommen.


    PS: Ich hatte an dem Fahrzeug auch etwas codiert. Kann es sein das dadurch ein Software Fehler im Steuergerät entstanden ist? Ich habe aber das erste Backup auch schon wieder eingespielt.


    Mit freundlichen Grüßen


    Tobias Boje

    ""
  • Für mich klingt das so, als sei der Temperatursensor für den Innenraum kaputt oder hat einen Wackelkontakt oder so.
    Die Klimaanlage hast du aber dauerhaft an, oder?

  • Hatten wir das nicht neulich erst? -> Ausfall Klimaanlage

    2021 G21 330e Individual, Dravit Grau/Elfenbeinweiß

    2017 F87 M2, 6MT, Long Beach Blau/Schwarz
    2009 E89 Z4 30i, 6MT, Titansilber/Korallrot
    2004 E46 M3, SMG, Silbergrau/Schwarz
    1989 E30 320is, 5MT, M-Technik II, Sterlingsilber/Schwarz
    1986 E28 M535i, 5MT, Achatgrün/Piniengrün

  • Die Klimaanlage ist an. Der Fehler tritt auber auch auf wenn sie aus ist. Wo ist denn der Temperatursensor für den Innenraum? habe ich dann zwei wegen der 2-Zonen-Klimaautomatik?


    Danke

  • Wenn ich nun aber die Auto Funktion ausschalte und immer noch warme Luft bei 19°C kommt, dann kann es doch nicht der Temperatursensor im Innenraum sein. Dieser hat damit doch dann nicht mehr zu tun oder? Ich habe mich schon einige Foren zu diesem Problem durchsucht. Könnte es vielleicht das Heizventil bzw Wasserventil oder was ich nicht hoffe die Stellmotoren sein?


    Mit der Kimaanlage muss ja alles in Ordnung sein, da bei 16°C Einstellung ja kalte Luft komm.

  • Kann mir da denn niemand weiterhelfen oder Tips geben?


    Ich wüsste wenigstens gerne wo der Temperatursensor für den Innenraum und wo das Heizventil sitzt.


    MfG

  • Hallo tobif31


    Ich habe bei meinem Fahrzeug genau das gleiche Problem. Als das Fahrzeug neu war, trat genau der von dir beschriebene Fehler sehr sporadisch auf und die Garage konnte den Fehler nie erkennen, da das Fahrzeug den Fehler dann gerade nicht gemacht hat.


    Nach mehreren Reklamationen wurden Steuergerät und dann der Kompressor ausgetauscht. Damit wurde der Fehler jedoch nicht behoben.


    Das Fahrzeug ist inzwischen 8-jährig und nun macht es den Fehler sehr regelmässig, sodass auch die Garage das Problem erkennen konnte. Eine Lösung können sie jedoch bis heute nicht anbieten.
    Der aktuelle Stand ist, dass die Garage das Problem dokumentiert hat und dieses an BMW zur Klärung weitergeleitet hat.


    Nun würde mich interessieren, ob an deinem Fahrzeug der Fehler behoben werden konnte?


    Deine Nachricht würde mich sehr freuen!


    Grüsse Leo

  • Kann mir da denn niemand weiterhelfen oder Tips geben?


    Ich wüsste wenigstens gerne wo der Temperatursensor für den Innenraum und wo das Heizventil sitzt.


    MfG

    weiß jemand, wo genau der Temperaturfühler für den Innenraum beim F31 sitzt?

  • weiß jemand, wo genau der Temperaturfühler für den Innenraum beim F31 sitzt?

    Bei Klimaautomatik gibt es 4 Sensoren.
    2 im Fußraum links und rechts und 2 oben am Ausströmer.


    Hier B184a und B183
    https://www.newtis.info/tisv2/…-335d-xdrive-lim/GNodmUug



    Hier B151 und B152
    https://www.newtis.info/tisv2/…-335d-xdrive-lim/H1TVv4aH



    Allerdings denke ich, dass bei dir kein Problem vorliegt, da es ab 21Grad eine Art Umschaltung auf warme Luft gibt. Also so war schon immer mein Empfinden beim F3x.
    Alles unter 21Grad ist kühl und ab 21Grad eingestellter Temperatur wird es warm.

  • Danke schonmal. Das ist im Moment mein Problem:



    Hintergrund ist, dass zur Zeit der Innenraum gefühlsmäßig sehr stark aufgeheizt wird, obwohl nur 21°C eingestellt sind. Außentemperatur ca. 8-10°C. Also er hört sozusagen nicht auf zu heizen, obwohl die Innentemperatur schon erreicht sein müsste. Erst wenn ich auf unter 20°C stelle wirds wieder kühler.


    Hab vor kurzem den Innenraumfilter gewechselt und bin mir jetzt nicht sicher ob ich was übersehen habe.
    Bin mir ziemlich sicher, dass mir die letzen Jahre nicht so warm war


    Lassen sich die Sensoren testen bzw. erzeugen sie bei einem Defekt einen Fehlerspeichereintrag?

  • Ja, ich habe dein Problem schon bei MT gelesen.
    Aber ich glaube jetzt verstehe ich es erst.
    Du meinst das Ganze passiert im Automatikmodus?
    Das scheint dann tatsächlich nicht so ganz I.O. zu sein.
    Die Sensoren lassen sich zumindest auslesen, also die aktuell gemessene Temperatur anzeigen. Ob sie auch einen Fehlerspeichereintrag erzeugen, weiß ich leider nicht.

  • ja, alles im Automatik-Modus. Er heizt gefühlt einfach weiter, außer ich stelle < 20°C.
    Am Mikrofilterwechsel wird es wohl aber nicht liegen können. War auch nur die 12 V Dose und die Beleuchtung abzustecken...
    Sonst funktioniert ja auch alles wie es soll (z.B. das Rändelrad in der Mitte)


    Naja, dann erstmal weiter beobachten... Vllt. ein Übergangszeitphänomen, tritt ja erst seit ca. 1-2 Wochen auf

  • Ich muss erst erwähnen, dass es bei mir nur im Fussraum übermässig geheizt hat. Ich hatte auch Thermometer an die Lüftungsausgänge gehängt um das Problem zu erfassen.
    In der Not habe ich die Klimaautomatik auf "von Hand" und die Lüftung auf Mitte und oben eingestellt.


    Die gute Nachricht ist, bei mir konnte die Garage das Problem inzwischen beheben.
    Es wurde das gesamte Armaturenbrett ausgebaut. Dann konnte man sehen, dass die Achse einer Klappe, die sich in der Mittelkonsole befindet, zeitweise klemmt.
    Damit der Motor, der die Klappe betätigt nicht überhitzt, fährt dieser sobald es klemmt zurück, öffnet somit die Klappe und dadurch wird geheizt.

  • Also gestern Abend bei 13°C Außentemperatur alles normal so wie es sein soll. Angenehme "kühle" Luft bei eingestellten 21°C.
    Heute früh bei 10°C Außentemperatur wieder dauerhaft sehr warm, musste auf 18-19°C stellen. Fahrstrecke sind immer ca. 40 km.


    Es kommt oben sowie unten warm, egal ob Klima ein/aus, Auto-Modus oder manuell.
    Wenn ich auf 16°C stelle kommt ja kalte Luft, dürfte also nichts klemmen denke ich.


    Glaub ich muss warten bis es mal dauerhaft kalt ist. Und mal schauen, ob das wirklich nur in der früh auftritt. Sehr seltsam.

  • Gibt es eigentlich eine onBoard Klimadiagnose?
    Also über das Bedienteil.
    So müsste man doch defekte Stellmotoren etc. erkennen


    Edit: Hab noch über newtis was rausgefunden:
    "Im IHKA-Bedienteil ist ein Innentemperatursensor (nicht zwangsbelüfteter) eingebaut.
    Der Innentemperatursensor misst die Lufttemperatur des Fahrzeuginnenraums"
    Weiß jemand wo der genau sitzt?