Kleines Display durch großes ersetzen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Neu

      Moin so das Display ist heute gekommen, Display sag nichts, also brauche ich wohl einen Spannungswandler.
      Hat das schon mal jemand gemacht.
      Habe mir den E... link von nexo angeschaut, da muss man natürlich die Kabel tauschen, was ich ungern machen würde.
      Hatte eher gedacht einfach einen zusätzlichen Stecker drauf fertig.
      Codierer habe ich auch gefunden. Hatte mich wohl falsch ausgedrückt

      Nochmal sorry für meine Unwissenheit

      ""
    • Neu

      So 7FD977D4-A72F-4FAA-B82A-592A5BC8E4E6.jpeghabe jetzt auch noch mal ein Foto von meinem Business gemacht, welches Display brauche ich wenn ich keinen Spannungswandler will?

      Liege ich da mit der Nummer: 65506822625 richtig?


      Danke schon mal im Voraus, und ein schönes Wochenende

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Striezelbmw ()

    • Neu

      Striezelbmw schrieb:

      So habe jetzt auch noch mal ein Foto von meinem Business gemacht, welches Display brauche ich wenn ich keinen Spannungswandler will?

      Liege ich da mit der Nummer: 65506822625 richtig?


      Danke schon mal im Voraus, und ein schönes Wochenende
      Also die 65506822625 ist für den X3/X4. Ich denke nicht, dass das passt.
      Die 65509229248 wurde dir ja schon auf der vorherigen Seite genannt.
    • Neu

      Hallo atzebmw, danke für Deine Antwort, aber sicher bist Du Dir auch nicht, oder?
      Ich hatte bei meiner Frage die falsche Nummer drin, gemeint war 65506822626. Da mein Business ja auch von 07/2016 ist.
      Was meint Ihr?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Striezelbmw ()

    • Neu

      Nein, ich bin mir auch nicht sicher.
      Aber machen wir es doch anders.
      Diese Teilenummer hier sind für Fahrzeuge bis 07/2015, dürften also mit 9V laufen:
      65509252004
      65509281688
      65509292248

      Diese Teilenummer hier sind für Fahrzeuge ab 07/2015, dürften also mit 12V laufen:
      65509387453
      65506822626

      Das Problem, welches ich jetzt habe ist, dass ich nicht weiß wie das mit den Spannungen beim Business-Navi ist.
      Ich weiß nicht, wann es dort die Umstellung von 9V auf 12V gab.
      Ich verlasse mich dabei auch nur auf die Aussagen von der Vorseite, welche besagen, dass deine HU mit 9V läuft.

    • Neu

      Striezelbmw schrieb:

      Moin so das Display ist heute gekommen, Display sag nichts, also brauche ich wohl einen Spannungswandler.
      Hat das schon mal jemand gemacht.
      Habe mir den E... link von nexo angeschaut, da muss man natürlich die Kabel tauschen, was ich ungern machen würde.
      Hatte eher gedacht einfach einen zusätzlichen Stecker drauf fertig.
      Codierer habe ich auch gefunden. Hatte mich wohl falsch ausgedrückt

      Nochmal sorry für meine Unwissenheit
      Ich habe mal irgendwo gelesen, leider weiss ich es nicht mehr wo und ob das überhaupt stimmt...aber wenn der Display einfach nur schwarz bleibt, ist eigentlich schon eine gute Nachricht. Einfach Display codieren und sollte Ok sein. Wenn aber auf der Display "No Signal" steht, dann sollte die Spannung nicht Ok sein.
    • Neu

      Danke foncsila,
      Nexo hatte auf der Seite vorher geschrieben:



      Wenn du das 9387453 einfach umsteckst gibt es 2 mögliche Szenarien:

      1. es zeigt beim Start kurz "NO SIGNAL" an
        Dann funktioniert es elektrisch, es kommt aber das falsche Signal an. Nach der Codierung sollte es dann funktionieren.
      2. es tut gar nichts
        Dann ist die Spannung zu niedrig und es geht gar nicht an. Du benötigst also entweder einen Spannungswandler oder musst auf das ältere 9292248 ausweichen.


      In der Konstellation kann nichts kaputt gehen, da du schlimmstenfalls zu wenig Spannung drauf gibst.


      Zurück auf das kleine Display geht immer. Falls etwas codiert wurde, muss das natürlich rückgängig gemacht werden, sonst zeigt das kleine dann "NO SIGNAL".
    • Neu

      foncsila schrieb:

      Ich habe mal irgendwo gelesen, leider weiss ich es nicht mehr wo und ob das überhaupt stimmt...aber wenn der Display einfach nur schwarz bleibt, ist eigentlich schon eine gute Nachricht. Einfach Display codieren und sollte Ok sein. Wenn aber auf der Display "No Signal" steht, dann sollte die Spannung nicht Ok sein.
      Um „No Signal“ anzuzeigen, muss das Display elektrisch funktionieren. Wird auch nur kurz (2s oder so) zu Beginn angezeigt.
      Alles andere ergibt keinen Sinn - wie sollte etwas angezeigt werden können, wenn die Spannung zu niedrig ist und es gar nicht an geht?

      Habe bislang 2 Displaywechsel in verschiedenen Fahrzeugen codiert (einmal 9V, einmal 12V) und beide Male „No Signal“ nach dem Anschluss gehabt.

      100% sicher kann man nur sein, wenn man ein Messgerät an den Stecker hält. Die beiden exponierten Pins obendrauf sind Spannungsversorgung (da wo braun + rot/gelb dran gehen). Da steht dann entweder 8,3 oder 12.
    • Neu

      Ich hab nochmal in den Katalog geschaut.

      Das Display aus dem Foto oben ist ein 9322120.
      Die folgende Tabelle listet die "Ersetzungen" laut ETK auf:


      Nummer 6,5"Nummer 8,8"ZeitraumSpannungLink
      6550925200365509252004- 07/127,5 - 9VAPIX 1
      6550928168765509281688- 12/127,5 - 9VAPIX 1
      6550929224765509292248- 07/157,5 - 9VAPIX 1
      6550932212007/15 - 03/17??
      6550938745307/15 - 07/1612VAPIX 1
      6550682262607/16 - 07/1712VAPIX 2




      Hab dann nochmal in die Fotos einer erfolgreichen Umbauaktion geschaut, da haben wir das 65509292247 durch 65509292248 ersetzt.
      Bei den ersten 3 Zeilen funktioniert also das Mapping "Nummer + 1" und die Ersetzungen sind untereinander kompatibel.

      Bei den letzten kann ich es nach wie vor nicht 100%ig sagen, am besten wie schon gesagt selbst nachmessen...

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von nexo ()

    • Neu

      Also ich klinke mich mal hier mit ein und hätte da folgende Frage.

      Besitze einen F31 BJ 02/2016 mit dem entrynav (Navigation business) und wollte nun wissen ob mir jemand sagen kann ob das 8,8“ Zoll 9387453 funktioniert?
      Habe die letzten 25 Seiten zwar durchgelesen, habe aber nicht lesen können ab wann denn 12V am business vorhanden war bzw ist.

      Danke mal im Voraus für eure Hilfe

      Hier das besagte Display welches ich einbauen möchte.

    • ANZEIGE